Kyloe DataRules - Emergency Maintenance

Incident Report for Kyloe Partners

Resolved

The rollback has been completed.
Posted Sep 09, 2025 - 17:32 UTC

Identified

We have identified an issue that may be impacting certain scheduled rules following the release earlier today. As a precaution, we are going to be rolling back the release in order to investigate the underlying cause. Once identified and resolved, we will reschedule the release in a future maintenance window.
Posted Sep 09, 2025 - 17:07 UTC
This incident affected: Kyloe DataTools (DataRules (EMEA/APAC), DataRules (US)).