Kyloe AI Assist & NoteTaker | Some users experiencing errors

Incident Report for Kyloe Partners

Resolved

The errors experienced by some users of Kyloe AI Assist & NoteTaker have now been resolved.
Posted Apr 01, 2026 - 16:50 UTC

Investigating

We are aware that some users of Kyloe AI Assist & NoteTaker are currently experiencing errors.

This is due to a change by our AI infrastructure provider, which has affected some of the underlying models our products rely on. We are actively working to resolve this as quickly as possible.

We apologise for the inconvenience and will provide a further update shortly.
Posted Apr 01, 2026 - 10:43 UTC
This incident affected: Kyloe AI (Kyloe AI (EMEA/APAC), Kyloe AI (US)).