Kyloe DataTools : Some users reporting issues

Incident Report for Kyloe Partners

Resolved

The issue has been resolved. Our team will continue to actively monitor to ensure there are no further problems.
Posted May 15, 2023 - 11:00 UTC

Identified

Some clients have reported issues when trying to access DupliKit and DataRules. Our development team are currently investigating the issue as a priority.
Posted May 15, 2023 - 09:32 UTC
This incident affected: Kyloe DataTools (DupliKit (EMEA/APAC), DataRules (EMEA/APAC)).