Kyloe Workflow : Some users reporting issues

Incident Report for Kyloe Partners

Resolved

This issue is now resolved.
Posted Sep 21, 2023 - 18:20 UTC

Update

Our development team are continuing their work to resolve this issue.
Posted Sep 21, 2023 - 16:23 UTC

Identified

We have now identified what is causing the issue. Our development team are working to resolve this.
Posted Sep 21, 2023 - 08:34 UTC

Investigating

Some users are reporting issues when trying to use Kyloe Workflow. Our development team are currently investigating.
Posted Sep 21, 2023 - 08:01 UTC
This incident affected: Kyloe Workflow (Kyloe Workflow (Singapore)).