Kyloe DataTools : Some users reporting issues
Incident Report for Kyloe Partners
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 16:56 UTC
Monitoring
Some users have reported issues accessing Kyloe DataTools. We have identified the issue and are monitoring the fix.
Posted Nov 21, 2022 - 16:40 UTC
This incident affected: Kyloe DataTools (DataCleaner (EMEA/APAC), DupliKit (EMEA/APAC), DataRules (EMEA/APAC)).