Kyloe AwesomeDocs (EMEA) - Unable to access
Incident Report for Kyloe
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 14:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 11:23 UTC
Investigating
Some users have reported being unable to access Kyloe AwesomeDocs (EMEA). We are currently investigating the issue.
Posted Oct 14, 2021 - 11:15 UTC
This incident affected: Awesome Docs (Awesome Docs (EMEA)).