Possible issues accessing Kyloe AwesomeDocs (US)
Incident Report for Kyloe
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:39 UTC
Monitoring
AWS have reported the issue as resolved. We will continue to monitor our services.
Posted Dec 15, 2021 - 16:26 UTC
Investigating
AWS are reporting connectivity issues which may result in degraded performance of Kyloe AwesomeDocs (US)
Posted Dec 15, 2021 - 16:10 UTC
This incident affected: Awesome Docs (Awesome Docs (US)).