AwesomeDocs (UK) Outage
Incident Report for Kyloe
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 19:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 16:22 UTC
Monitoring
AwesomeDocs (UK) is now operational. We shall continue to monitor.
Posted Sep 13, 2021 - 16:22 UTC
Investigating
Users have reported issues accessing AwesomeDocs (UK). We are currently investigating the issue.
Posted Sep 13, 2021 - 16:17 UTC
This incident affected: Awesome Docs (Awesome Docs (UK)).