Kyloe AI Assist | US region only | Accessing the AI Assist Card

Incident Report for Kyloe Partners

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 08:01 UTC

Update

The issue has been resolved. All users of Kyloe AI Assist in the US region are able to access the Card from within Bullhorn.
Posted Apr 03, 2025 - 17:22 UTC

Identified

There is an on ongoing issue for Kyloe AI Assist in the US region only. Some users are not able to access the AI Assist Card from within Bullhorn.

The development team have identified the issue and will resolve it as soon as possible.
Posted Apr 03, 2025 - 16:58 UTC
This incident affected: Kyloe AI Assist.