Kyloe DataTools : DataRules and DupliKit Scheduling
Incident Report for Kyloe Partners
Resolved
Our team monitored the issue overnight and the issue relating to Kyloe DataRules and Kyloe DupliKit scheduling has been resolved.
Posted May 17, 2023 - 08:30 UTC
Monitoring
Our team identified an issue with the scheduling functionality within Kyloe DataRules and Kyloe DupliKit and a fix has been implemented to resolve the issue.

We are aware that some of our clients rely on DataRules and DupliKit to perform updates and merges within their systems.

Unfortunately, any DataRules or DupliKit merges that were scheduled to run within the past 3 hours would not have run and any required updates may need to be applied manually.
Posted May 16, 2023 - 19:26 UTC
This incident affected: Kyloe DataTools (DupliKit (EMEA/APAC), DataRules (EMEA/APAC)).