Kyloe DataTools (EMEA/APAC) | Accessing DataRules

Incident Report for Kyloe Partners

Resolved

This incident has been resolved.
Posted May 09, 2025 - 12:37 UTC

Investigating

Some Kyloe DataTools users in the EMEA/APAC region have reported they are unable to access DataRules.

The issue has been identified. To mitigate it, we will restart DataRules for EMEA/APAC today at:

05:00 AM Los Angeles
08:00 AM New York
01:00 PM London/Lisbon
02:00 PM Paris/Berlin
08:00 PM Singapore
10:00 PM Sydney

DupliKit and DataCleaner (EMEA/APAC) and all DataTools (US) are unaffected.
Posted May 09, 2025 - 11:35 UTC
This incident affected: Kyloe DataTools (DataRules (EMEA/APAC)).