New Bullhorn Sydney Data Centres

Incident Report for Kyloe Partners

Resolved

Following the successful transfer of some corporations in the APAC region by Bullhorn, we have monitored carefully and noted no issues have arisen.

We have been in communication with all transferred clients. Should you encounter any issues with a Kyloe Solution, please reach out to support@kyloepartners.com
Posted Jun 01, 2026 - 13:08 UTC

Monitoring

On 30 May 2026, Bullhorn are transferring some corporations in the APAC region to new Bullhorn Sydney Data Centers - CLS61 & CLS62.

Kyloe applications are ready for this switch, and we do not anticipate any issues. We will monitor any potentially affected corporations.
Posted May 29, 2026 - 17:29 UTC
This incident affected: Kyloe DataTools (DataCleaner (EMEA/APAC), DupliKit (EMEA/APAC), DataRules (EMEA/APAC)), Kyloe AwesomeDocs 2.0 (Kyloe AwesomeDocs 2.0 (EMEA/APAC)), Kyloe AI (Kyloe AI (EMEA/APAC)), Kyloe Workflow (Kyloe Workflow (Singapore)), Kyloe Connect (Kyloe Connect (APAC)), Kyloe AwesomeDocs (Kyloe AwesomeDocs (Singapore)), and Xero Integration, Custom Hosted Applications.