Workflow unavailable
Incident Report for Kyloe
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 16:30 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 15:59 UTC
This incident affected: Workflow (Workflow (UK)).