Duplikit merge high volume
Incident Report for Kyloe
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 16:17 UTC
Investigating
We are currently experiencing a high volume of traffic on DupliKit. There may be some delay to processing merge requests.
Posted Sep 15, 2021 - 16:16 UTC
This incident affected: DataTools (DupliKit).