Kyloe DataTools (DupliKit) - Misaligned Candidate Report headings
Incident Report for Kyloe Partners
Resolved
Our developers have a fix for the issue identified.

This is currently scheduled for release in our next Kyloe DataTools release.
Posted Sep 27, 2024 - 13:35 UTC
Identified
It has been identified that the Kyloe DupliKit Candidate report is displaying a duplicate 'Date Last Modified' column header.

Whilst the data shown in the report may appear misaligned, this does not impact the matching of duplicate records.

Our developers are aware and we are working towards a resolution.
Posted Sep 26, 2024 - 11:32 UTC
This incident affected: Kyloe DataTools (DupliKit (EMEA/APAC), DupliKit (US)).