Kyloe AI Assist - Issue with save to .docx functionality

Incident Report for Kyloe Partners

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 13:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2025 - 08:50 UTC

Investigating

Some of our users have reported an issue with saving a Kyloe AI Assist prompt to a .docx file.

We are actively investigating the cause of this issue.
Posted Aug 07, 2025 - 16:40 UTC
This incident affected: Kyloe AI Assist (Kyloe AI Assist (EMEA/APAC), Kyloe AI Assist (US)).