Kyloe AwesomeDocs (EMEA and US) : Some users unable to send documents via DocuSign

Incident Report for Kyloe Partners

Resolved

The issue some users reported when attempting to send documents generated in Kyloe AwesomeDocs to DocuSign has now been resolved.

The postponed maintenance for Kyloe AwesomeDocs will be re-scheduled. The Status Page will be updated once a date is confirmed.
Posted Sep 21, 2023 - 16:22 UTC

Monitoring

Following an investigation by our Development Team, the recent scheduled maintenance for Kyloe AwesomeDocs EMEA and US has been reverted.

This has resolved the issue some users reported when sending to DocuSign using Kyloe AwesomeDocs.

The following release has been postponed whilst we investigate the root cause further:
https://kyloepartners.atlassian.net/servicedesk/customer/portal/2/topic/bbfe6805-87fb-4b80-ade2-fbc234e14ce6/article/3478847493
Posted Sep 21, 2023 - 10:39 UTC

Investigating

Some of our users are unable to send documents generated in Kyloe AwesomeDocs to DocuSign. Our development team are aware of the issue and are working to identify the cause.
Posted Sep 21, 2023 - 09:18 UTC
This incident affected: Kyloe AwesomeDocs (Kyloe AwesomeDocs (EMEA), Kyloe AwesomeDocs (US)).