Kyloe DataRules (All regions) - Queued rules with no rule In Progress
Incident Report for Kyloe Partners
Resolved
The DataRules restart successfully resolved the queued task issue.
Posted Apr 05, 2024 - 15:53 UTC
Identified
A small number of Kyloe DataRules users are experiencing an issue where they have no rule In Progress, but one or several Queued rules. To address this, we will restart DataRules (All regions); expected user impact is minimal. The restart will occur on:

Friday 5th April 2024 at:
07:30 AM Los Angeles
10:30 AM New York
03:30 PM London/Lisbon
04:30 PM Paris/Berlin
10:30 PM Singapore

Saturday 6th April 2024 at:
01:30 AM Sydney
Posted Apr 05, 2024 - 14:01 UTC
This incident affected: Kyloe DataTools (DataRules (EMEA/APAC), DataRules (US)).