Kyloe Workflow (EMEA) - Some clients unable to edit or preview templates

Incident Report for Kyloe Partners

Resolved

The issue with editing and previewing templates has been resolved.
Posted Jun 03, 2025 - 11:25 UTC

Identified

Our developers have identified the issue and we have rolled back yesterday's update whilst we investigate further.
Posted Jun 03, 2025 - 08:34 UTC

Investigating

Some clients have reported an issue when previewing or editing templates prior to sending, or in the Kyloe Workflow builder.

Our developers are aware of the issue and we are currently investigating.
Posted Jun 03, 2025 - 08:19 UTC
This incident affected: Kyloe Workflow (Kyloe Workflow (UK)).