Outages with CloudConvert causing failures in AwesomeDocs / DocumentMerge
Incident Report for Kyloe Partners
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 16:05 UTC
Identified
We have noted outages with the 3rd party service provider "CloudConvert" that may be causing issues generating AwesomeDocs DocumentMerge documents. Please see CloudConvert status page: https://status.cloudconvert.com/
Posted Feb 17, 2021 - 14:30 UTC
This incident affected: Kyloe AwesomeDocs (Kyloe AwesomeDocs (US)).