Kyloe Products : Chrome 91
Incident Report for Kyloe Partners
Resolved
Bullhorn have confirmed they're rolling out a fix for the issue related to the Chrome 91 update. We will continue to monitor the situation over the coming days.
Posted Jun 04, 2021 - 16:32 UTC
Investigating
We’re aware of an issue affecting users of Chrome 91 (the latest major Chrome release) and any Kyloe product. These users are being prompted to enter their Bullhorn username and password before being able to access the Kyloe product. We are investigating a resolution and in the meantime we advise that you do not upgrade to Chrome 91.
Posted May 26, 2021 - 15:52 UTC
This incident affected: Kyloe Workflow (Kyloe Workflow (UK), Kyloe Workflow (Singapore)), Kyloe AwesomeDocs (Kyloe AwesomeDocs (EMEA), Kyloe AwesomeDocs (Singapore), Kyloe AwesomeDocs (US), Kyloe Publish), and Xero Integration.